Shop Mobile More Submit  Join Login
×




Details

Submitted on
February 22, 2005
File Size
44.3 KB
Thumb

Stats

Views
58,850
Favourites
960 (who?)
Comments
730
Downloads
37,406
×
deviantMessage by bluespeed9 deviantMessage by bluespeed9
Purpose:
The main purpose of this extension is to display your current deviantART "message centre" items/counts in your statusbar (lower-right corner of the browser).

Current Version:
The latest version is 0.9.1 as of 12/20/06.

Features/Upcoming Features/Suggestions
Please go here to see the full list or to leave a suggestion.

Compatability Issues:
Doesn't appear to work with ChromEdit.

To Install:
(1) Click the "download to desktop" button (alternatively, you can right click on the download link and choose to "Save Target As").
(2) Save the file as "deviantMessage.xpi".
(3) Once the download is complete, open the file in your browser (File -> Open File) and allow it to install itself.
(4) After installation, close Firefox.
(5) Reopen Firefox and go to "Tools -> Extensions", select deviantMessage and hit "Options" to set preferences.


Miscellaneous:
If you encounter any problems please note me.
If you use this plugin, please let me know what browser and version you're using.
This works on the latest versions of Firefox, Mozilla and Netscape. It's been indicated that it works on Linux, Mac and PC.
Add a Comment:
 

Daily Deviation

Given 2005-03-02
deviantMessage by *bluespeed9 is an extremely useful addition to deviantart and to the firefox arsenal, dAmners should not be without it.. ( Featured by mirrorkills )

The Artist has requested Critique on this Artwork

Please sign up or login to post a critique.

:iconsonofapixel:
SonOfAPixel Featured By Owner Dec 2, 2012
Old fashion Norton Antivirus and Internet Security Icons for the win!
Reply
:iconpie595:
pie595 Featured By Owner Mar 10, 2012  Student General Artist
Doesn't work with firefox 10.0.2
Reply
:iconkeira-bui:
Keira-Bui Featured By Owner May 31, 2011  Professional General Artist
""deviantMessage" will not be installed because it does not provide secure updates"
Reply
:icon3xhumed:
3xhumed Featured By Owner Aug 13, 2010  Hobbyist Interface Designer
PLEASE UPDATE THIS FIREFOX PLUGIN !
Thanks :)
Reply
:iconfyrebrite:
FyreBrite Featured By Owner Feb 1, 2010
""deviantMessage" will not be installed because it does not provide secure updates"

D=

I love the idea of the extension though. n_n
Reply
:iconlassic:
Lassic Featured By Owner Dec 12, 2009
are you going to update it, so we can use it with firefox 3.6? :)
Reply
:iconmauro-goncalo:
mauro-goncalo Featured By Owner Jan 13, 2010
That would be awesome!
Reply
:iconstrike2:
strike2 Featured By Owner Sep 16, 2009
I have found something that comes close: [link] =)
Reply
:iconlauraest:
Lauraest Featured By Owner Sep 29, 2009
This is excellent. I just downloaded it and have it on my toolbar at the bottom. It's awesome. Thanks :thumbsup:
Reply
:iconstrike2:
strike2 Featured By Owner Oct 3, 2009
You're welcome! Happy dA'ing ;-)
Reply
:iconlauraest:
Lauraest Featured By Owner Oct 4, 2009
:dance:
Reply
:icondeviantnep:
DeviantNep Featured By Owner Jul 28, 2009  Hobbyist Photographer
will yo make it for 3.0?
I miss it so much
Reply
:iconshilven:
Shilven Featured By Owner Aug 10, 2009  Hobbyist General Artist
Maybe we should put a notice on some forums or something like that? I think that there are many people for which making such plug-in will be "In a minute". I also miss this plug... as also for a completely external program to check messages.
Reply
:icondeviantnep:
DeviantNep Featured By Owner Aug 17, 2009  Hobbyist Photographer
eh...
but where?
Reply
:iconshilven:
Shilven Featured By Owner Aug 18, 2009  Hobbyist General Artist
Maybe here? - [link] - we can ask the owner to post a journal about that.
Reply
:icondeviantnep:
DeviantNep Featured By Owner Aug 19, 2009  Hobbyist Photographer
I thought he wasn't doing it anymore....
but we could =D
Reply
:iconshilven:
Shilven Featured By Owner Aug 19, 2009  Hobbyist General Artist
We must be annoying. Finally they'll do it xD
Reply
:icondeviantnep:
DeviantNep Featured By Owner Nov 26, 2009  Hobbyist Photographer
here! [link]
use it and be happy!!!!!!
I love it!
Reply
:iconshilven:
Shilven Featured By Owner Nov 26, 2009  Hobbyist General Artist
I'm using it for few months now. But thanks for remembering me ;)
Reply
(1 Reply)
:iconashewalton:
ashewalton Featured By Owner Jul 16, 2009  Hobbyist Writer
I've managed to get this installed using a combination of the above methods ([link]), however, the plug-in itself has a bug where it won't allow you to configure the plug-in. If I had more steam, I might see if there was a way to do it manually, but alas, I have no steam. XD;
Reply
:iconheatr8:
HeatR8 Featured By Owner Apr 22, 2009
Whenever I try to install it it shows deviantmessage will not be installed because it does not provide secure updates
Reply
:iconemilycrutcherkent:
EmilyCrutcherKent Featured By Owner May 10, 2009  Professional Photographer
same :|
Reply
:iconpbmoose:
pbmoose Featured By Owner Apr 20, 2009
1. Enter ‘about:config’ into address bar, hit go
2. Right click somewhere in the list of keys below. Select New->Boolean
3. Enter ‘ extensions.checkUpdateSecurity ‘ as the name
4. Select false as the value
5. Reattempt installation of your plugin.


Still dosn't work but i think its one step closer?
Reply
:iconth555:
th555 Featured By Owner May 4, 2009
check this link
Reply
:iconpbmoose:
pbmoose Featured By Owner May 4, 2009
thanks :)
Reply
:iconalvareo:
alvareo Featured By Owner Apr 16, 2009
Doesn't work on Firefox 3.0.8 on Ubuntu 8.10 Intrepid Ibex. The error returned is: "deviantMessage" will not be installed because it does not provide secure updates
Reply
:iconcelticpath:
celticpath Featured By Owner Jun 19, 2009  Professional General Artist
Ditto
Reply
:iconsixwings:
sixwings Featured By Owner Apr 3, 2009  Professional Photographer
DeviantMessage will not be installed because it does not provide secure updates
Reply
:iconxadacka:
xadacka Featured By Owner Mar 3, 2009  Professional Photographer
"DeviantMessage will not be installed because it does not provide secure updates"

:(

Looks like im gonna stick with chrome
Reply
:icontazzmaniac:
tazzmaniac Featured By Owner Jan 4, 2009   Photographer
An update for FF3 would be much appreciated :) Thanks!
Reply
:iconsayuni:
Sayuni Featured By Owner Dec 22, 2008
I really hope that you'll update it to make compatible with firefox 3!!! :heart:
Reply
:iconmsmoomoo:
MsMooMoo Featured By Owner Dec 20, 2008
I hate to be an annoying nag, but I really love this and wish it were for Firefox 3.
Reply
:iconglandrid:
Glandrid Featured By Owner Nov 23, 2008  Hobbyist General Artist
Updaaaaaaaaate.
Reply
:iconglandrid:
Glandrid Featured By Owner Nov 23, 2008  Hobbyist General Artist
Whoops, I just read your journal now. Sorry ^.^;;
Reply
:iconphaythe:
phaythe Featured By Owner Nov 20, 2008  Hobbyist Photographer
Just gotta toss my hat into the ring in hopes of an update for Firefox 3 :)
Reply
:iconfirelilyamg:
FireLilyAMG Featured By Owner Nov 18, 2008  Hobbyist General Artist
will this ever be updated? i miss it so!!
Reply
:iconendofever:
endofever Featured By Owner Oct 9, 2008
update pls :(
Reply
:iconmapisto:
Mapisto Featured By Owner Oct 4, 2008
This is a great add-on, but it doesn't work with firefox 3. Please update!
Reply
:iconsweatytoothedmadman:
SweatyToothedMadman Featured By Owner Sep 13, 2008
update:(
Reply
:iconteblad:
teblad Featured By Owner Sep 3, 2008  Hobbyist General Artist
i get the same error as =kavic ...help please? this looks like such an awesome add-on. :)
Reply
:iconvulpul:
vulpul Featured By Owner Aug 26, 2008  Professional General Artist
:ahoy: It's time for an update!! Firefox 3 !!!
Reply
:iconkavic:
kavic Featured By Owner Aug 26, 2008  Hobbyist Digital Artist
Well, being the dART addict that I am, I absolutely NEED this XDD

But... it doesn't seem to work with the latest FireFox? It keeps saying that it can't install because it doesn't provide security updates. What should I do? :?
Reply
:iconsoulsshine:
SOULSSHINE Featured By Owner Aug 18, 2008  Professional Digital Artist
yA PLZ ..

A firefox 3 Extension !

THANKS...

xD
Reply
:iconshinxchange:
ShinXChange Featured By Owner Aug 10, 2008
This has been one of my absolute favourite extensions since it came out, and I absolutely love it and rely on it for everything, however it doesn't seem to be compatible with the latest version of firefox TT^TT

i would loooovelovelovelove if you could update it omg. <3
Reply
:iconjellings:
Jellings Featured By Owner Aug 7, 2008  Student Filmographer
Just a thought, but the link at the top on dA - the one that says for example '4 Messages', if you put your mouse over it it gives the details eg. '2J, 2R'

I've no idea how coding etc works but wouldn't it be possible to access that information, and feed it to deviantmessage?
Reply
:iconphlezk:
phlezk Featured By Owner Aug 6, 2008
:O
Reply
:iconmarmardrew:
marmardrew Featured By Owner Jul 27, 2008
when i try to download this into my firefix this is what comes up.

"deviantMessage" will not be installed because it does not provide secure updates

what should i do?
Reply
:iconkigennaiteiru:
KigenNaiteiru Featured By Owner Jul 31, 2008
you would have to wait til he makes it compatible for V6
Reply
:iconfrozenpandaman:
frozenpandaman Featured By Owner Aug 31, 2008  Student General Artist
Or is it.. :paranoid:

rofl, I'm confused now.. D:
Reply
:iconkigennaiteiru:
KigenNaiteiru Featured By Owner Aug 31, 2008
maybe it's the coding =_= but i hope this gets done, i want to use it sooo bad
Reply
Add a Comment: